Strida News Strida Forum About Strida Strida Reviews Where to Buy Photos & Videos Other Folding Bikes

Strida 5.0 "clicking" noise

Have a problem with your Strida? The answer is probably in here already, or can be provided by our experienced regular contributors.

Moderators: newcross, Amuro Lee, Binch Shin, Blackstridaaustria

Strida 5.0 "clicking" noise

Postby nbougues on Thu Sep 11, 2008 10:30 pm

Hello Strida users,

I bought a Strida 5.0 a few weeks ago, and have been using it for my daily commute ever since. It works quite well, except for one thing : it makes an annoying "clicking" noise on every pedal turn when I'm climbing (or when I'm starting). Basically, when there is more pressure on the pedals.

It's just a noise : I mean I don't "feel" anything on the pedals themselves, it's very smooth.

I have not been able to locate where it comes from precisely, as it's hardly reproduceable statically. Except I'm pretty sure it's not the saddle moving around under my weight (it makes a different noise).

Does/did any Strida owner experience the same thing ? If so, any idea on how it could be solved ?

Thanks in advance.
nbougues
 

Re: Strida 5.0 "clicking" noise

Postby Carlos71 on Thu Sep 11, 2008 11:23 pm

If it is not the kevlar belt slipping (check the tension) then I know what is it.

At first the store (an official store) said that everything was fine (WTF?), and they said that after they took the bike for a full WEEK to check the noises.

So I pick up the bike, rode it and the noise came back. 10 minutes later I was turning to the store to have a nice conversation with the "expert" that told me that everything was fine. Guess what? when I came back to the store the "mechanic/expert" was missing so I complained again to someone else.

They ended changing the folding pedals (now I have another ones from Dahon) and the noise is gone.

On the other hand I keep hearing the brakes (disk friction?) if I'm close enough. In this case the same "experts" said that the bike was new and needed more miles (again: WTF is wrong with this people?).
Carlos71
 
Posts: 35
Joined: Sun Jul 06, 2008 6:00 pm

Re: Strida 5.0 "clicking" noise

Postby chainstrainer on Fri Sep 12, 2008 6:15 am

I'll bet Carlos is right and it is the pedals or maybe the crank arms. Have your dealer check that. As for Carlos' disk problem, your pads may just need adjustment or shims. It is not an uncommon issue for mechanical disk brakes. If you are not mechanically inclined, have your dealer make the adjustment.
I'll gently rise and softly call
Good night and joy be with you all!
chainstrainer
 
Posts: 89
Joined: Thu Jan 31, 2008 3:51 am
Location: California

Re: Strida 5.0 "clicking" noise

Postby nbougues on Sat Sep 13, 2008 1:03 pm

Carlos71 wrote:If it is not the kevlar belt slipping (check the tension) then I know what is it.


No it's not. It never occured.

Carlos71 wrote:They ended changing the folding pedals (now I have another ones from Dahon) and the noise is gone.


That's a great idea. I'll try to swap the pedals and keep you updated (unfortunatly, I'm living a little bit far away from the dealer!).

Thanks for the tip !
nbougues
 

Re: Strida 5.0 "clicking" noise

Postby Eghard Volschenk on Tue Oct 07, 2008 4:47 am

I Had the same problem and went bact to the dealer a couple of times to complain.He first said said it was because it was new and the noise will go away.It turns out there is something wrong with the rear bearing and Strida is aware of this and has recalled many of the recent bikes because of this problem.I was told that they will change it [The bearing]and will take it back over the weekend.I have only had the bike a couple of weeks[Strida 5.1] and it is a pity that that this occurred to an otherwise excellent product.
Eghard Volschenk
 

Re: Strida 5.0 "clicking" noise

Postby Strida4A2B on Sat Oct 11, 2008 6:45 pm

The Uk distributors said they had 1or 2 loose or noisey freewheels, but not many.
On the Strida5 this is at the back , like a regular bike so freewheel shouldn't take as much load as my Strida3 freewheel, in the front.
Strida4A2B
 

Re: Strida 5.0 "clicking" noise

Postby Bartman236 on Tue Mar 30, 2010 8:42 pm

I had exactly the same problem. Drove me crazy, because I only used my Strida few times and it used to be silent. At first I suspected the bearings of the bottom tube, which are also not okay, but this could not explain the sound.
I then checked every bolt I could find and found the source of the problem. The steel ring fixing the rear wheel had worked itself into the aluminium frame. This ring appears to have sharp edges and since aluminium frame is much softer than steel frame, it has no chance.

After removing the ring I did the following:

1. Carefully remove the burrs from the alu frame (for the largest part),
2. Used fine grade sand paper and a water stone to remove the sharp edge of the ring,
3. Then I mounted the ring with some copper grease.

Since then it works like a charm. No sound whatsoever and I am happy again.
Hope this helps you out as well.
Bartman236
 

Loud clicking noise from Strida 5.0 when bearing down on ped

Postby Mikesz on Sun Apr 11, 2010 12:41 pm

I too hear a sequence of loud "click" sounds when bearing down on the pedals going up hill, or getting a fast start on level ground. sort of Whap, Whap, Whap as long as i am pressing hard on the pedals.

The problem comes only when I am really pushing on the pedal, and is easy to reproduce the problem.

I believe the cause is the freewheel is bending slightly when a lot of pressure is applied to the pedals, and so the alignment of the freewheel to the belt is off by a couple mm. That causes the belt to ride up on the the 'guardrails' on the freewheel that form the channel in which the belt fits while in contact with the freewheel teeth. So the pedal pressure bends the freewheel a bit, and the belt on the return side rides up on the guardrail, and then falls back into the channel with a loud click.

Can anybody confirm this diagnosis for the loud click, and suggest a solution?
Mikesz
 

Re: Strida 5.0 "clicking" noise

Postby Guest on Mon Apr 12, 2010 12:50 pm

Is it the belt jumping ?
If so, you need to check
1. The belt tension (top of belt should be tight enough so light hand pressure from above does not make it contact top tube) .. adjust by slackening and rotating the eccentric BB, untill tighter .. BUT not too tight which wears out everything faster.
2. Snubber has the right gap (small as possible without touching the back of the belt .. ie about 0.25mm) ... adjust by slackening lock nut then snubber bolt, to allow the bearing position to be adjusted, then re-tighten. I find this takes a few attempts as the position seem to move as the bolt and locknut are tightened. There is plenty of info on this forum .. search 'Snubber'

If its not the belt jumping .. I'm not so sure what it could be, might need some more careful listening and diagnosing.
Guest
 

Re: Strida 5.0 "clicking" noise

Postby StridaD on Tue Apr 13, 2010 10:26 am

If you are right about the freewheel "bending" i.e. moving out of alignment, then you might check whether the bolt clamping the bottom tube to the seat tube is tight enough. I have this problem too at the moment (too much play between bottom tube and seat tube).
StridaD
 
Posts: 160
Joined: Wed Sep 10, 2008 1:39 pm

Re: Strida 5.0 "clicking" noise

Postby StridaSilver on Wed Jun 22, 2011 8:04 pm

Hello,
I had a similar problem. I could hear an annoying sound every pedal turn.
After several trials I found that the bolt 464 was touching the rear wheel.
To be sure, I removed the Fender completely and the sound was gone.
After that I removed the washer 411 which increased the clearance between the rear wheel and the bolt.
Hope this may help.
Good ride,
StridaSilver
 

Re: Strida 5.0 "clicking" noise

Postby cubicapple on Mon Sep 05, 2011 7:38 am

@Bartman236:
Bartman236 wrote:... The steel ring fixing the rear wheel had worked itself into the aluminium frame.

Hi! I'm struggling to locate the clicking sound on my SX -- looks like exactly the one you've fixed. Could you please explain in more detail -- which steel ring do you mean? A washer between the axle and the frame? Or what??

Thanks!
--
Alex
cubicapple
 
Posts: 33
Joined: Tue Sep 06, 2011 4:55 am
Location: Moscow, Russia

Re: Strida 5.0 "clicking" noise

Postby Blackstridaaustria on Mon Sep 05, 2011 10:51 am

Hello Alex,

welcome to the Stridaforum!

cubicapple wrote:-- which steel ring do you mean?


Bartman236 meant part nr. 363 (367).

Image

Actually this is not a washer (like part nr. 364), it is a disc (or cup) spring.
Please read more about that here:
http://www.stridaforum.com/forum/viewtopic.php?f=4&t=3159#p5859
http://www.stridaforum.com/forum/viewtopic.php?f=2&t=3044#p5306

Once again, thanks to Bartman236:

Bartman236 wrote:1. Carefully remove the burrs from the alu frame (for the largest part),

I've skipped step 1, because both of my Stridas were "as good as new" (50 - 100 km) as the noises started (and the burrs were not deep).

2. Used fine grade sand paper and a water stone to remove the sharp edge of the ring,

The sharp edge at the outer diameter of the inner side of the ring.

Image

3. Then I mounted the ring with some copper grease.


First I've tried silicone grease, but it doesn't last long.
Much better is this:
Image

http://www.neverseezproducts.com/bostik.htm

The noises came back on the black Strida after riding ~ 700 km, this time I've skipped step1 and 2.
Applying of 1 or 2 cubic millimeters never seez at the cup spring edge killed the noise again with less effort :twisted:

Further questions are always welcome.

Best regards

BSA
STV@gmx.org
StridaTuningVienna

"Who knows nothing, must believe all." *

[* line from "Aphorismen"; Marie von Ebner-Eschenbach, Austrian poet, 1893]
[* book title; Werner Gruber, Austrian physicist, 2010]
User avatar
Blackstridaaustria
 
Posts: 1624
Joined: Mon May 24, 2010 8:44 pm
Location: 48.20938,16.370287

Re: Strida 5.0 "clicking" noise

Postby cubicapple on Tue Sep 06, 2011 5:33 am

@Blackstridaaustria:

Thank you for the fine instructions! Have done that just before my 12 km ride to work-- will see if it helps.

UPD: blessed silence! You guys are wizards!

--A
cubicapple
 
Posts: 33
Joined: Tue Sep 06, 2011 4:55 am
Location: Moscow, Russia

Re: Strida 5.0 "clicking" noise

Postby Blackstridaaustria on Tue Sep 06, 2011 6:55 am

cubicapple wrote:UPD: blessed silence! You guys are wizards!


Very good, target reached! 8)

Thank you, sadly we are not wizards, just a bit experienced, nothing more.
STV@gmx.org
StridaTuningVienna

"Who knows nothing, must believe all." *

[* line from "Aphorismen"; Marie von Ebner-Eschenbach, Austrian poet, 1893]
[* book title; Werner Gruber, Austrian physicist, 2010]
User avatar
Blackstridaaustria
 
Posts: 1624
Joined: Mon May 24, 2010 8:44 pm
Location: 48.20938,16.370287

Next

Return to Strida Problems and Answers

Who is online

Users browsing this forum: No registered users and 17 guests